0026 - Summewenn

0026 - Summewenn

Summewenn

Im heutigen Tutorial wird die Funktion SUMMEWENN() erläutert.
Mit der Funktion SUMMEWENN() können Werte aus einem vorgebenem Bereich summiert werden, die bestimmte Kriterien erfüllen.
In der Beispieldatei sollen alle Werte für 2010 summiert werden, die in der Spartenbezeichnung "TAF" enthalten haben.

Die Funktion SUMMEWENN() benötigt 3 Attribute:

SUMMEWENN(Bereich, Suchkriterien, Summe_Bereich).

1. Bereich ist der Bereich der betrachtet werden soll.
2. Suchkriterien ist der Ausdruck, der als Bedingung für die Summierung erfüllt sein muss.
3. Summe_Bereich ist der Bereich, in dem die Werte stehen, die bei Erfüllen der Kriterien summiert werden.

Das Attribut Summe_Bereich ist keine Pflichteingabe. Es ist jedoch empfehlenswert dieses Feld zu füllen, damit die Berechnung exakt erfolgen kann.
Die Funktion kann als Eingabe oder über das Menü Funktionen benutzt werden.

a. Eingabe der Funktion

Hierzu wird in der Zelle B12 folgende Eingabe getätigt: =SUMMEWENN(A2:A9;"*TAF*";B2:B9)



Die Eingabe ist sowohl in der Zelle B12 als auch in der Eingabeleiste sichtbar.
Mit dieser Eingabe werden alle Werte der Zellen B2 bis B9 summiert, wenn in den Zellen A2 bis A9 das Wort TAF vorkommt.
Die Eingabe .*TAF.* bewirkt, dass alle Werte die TAF an irgendeiner Position enthalten haben, die Bedingung erfüllen und gezählt werden.

Tipp: Wird das Sternchen nur nach TAF geschrieben, also TAF*, dann werden alle Zeichenfolgen selektiert, die mit TAF beginnen.

Die Eingabe wird mit ENTER bestätigt und das Ergebnis wird dargestellt. Als Kontrolle kann in Spalte C12 folgendes eingegeben werden: =B2+B3+B5.
Diese Werte gehören zu Sparten, die die Wortfolge TAF enthalten.



b. Über die Menüleiste

Die Funktion kann auch über die Menüleiste mit dem Funktions-Assistenten gewählt werden: Im Menü unter Einfügen -> Funktion... auswählen.
Es öffnet sich die Maske Funktions-Assistent. Unter Funktion kann die Funktion SUMMEWENN ausgewählt werden:



Es wird auf Weiter>> geklickt und es öffnet sich die nächste Maske:



Im Feld Bereich wird der Bereich eingegeben, der betrachtet werden soll. In der Beispieldatei ist dies der Bereich A2:A9:



Im Feld Suchkriterien wird "*TAF*" eingegeben. Im Feld Summe_Bereich wird B2:B9 eingegeben und damit der Bereich definiert, in dem die zu summierenden Werte enthalten sind:



Die getätigten Eingaben werden mit OK bestätigt und das Ergebnis wird dargestellt:




Für Fragen, Hinweise und Anregungen können Sie uns unter der folgenden E-Mail-Adresse erreichen: Diese E-Mail-Adresse ist gegen Spambots geschützt! JavaScript muss aktiviert werden, damit sie angezeigt werden kann.